The Editor Interface

The Editor makes it easy to create, edit and save workflows ready to be published. 

The Editor can be installed locally on any Windows computer or laptop. Workflows can be created offline and saved locally for publication via the Admin Dashboard.

 
The Menu Bar contains the File Menu, Workflow Menu, Window Menu, and Help Menu. Below the Menu Bar is the Shortcuts Menu.

Below the WorkfloPlus logo is the Workflows Quick Link Menu.

The Toolbox (left-hand side) displays the step types (drag and drop functionality when creating a workflow) and below that the Step List, containing a list of steps added to the workflow.

The Properties window (right-hand side) contains tabs for defining workflow and step properties and the Navigator showing more detail about the selected step (along with the steps it is connected to). Below that is the Errors and Warnings tab where any errors/warnings related to the workflow creation are shown).

Top Tip - When editing and updating an existing workflow, to ensure the most up-to-date template is used, download the template from the Admin Panel and remember to change the version number before publishing.

A
Alana is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.